By - admin

[转载]通达信公式  125个选股公式,解决选股难题!(为大家节约时间 )_六维学子

 市场占有率选择性索引的125个复杂措辞 
有理结成这些措辞方式最无力的市场占有率选择,这将节省繁琐的选股任务。,非常提出了技击术性能。!!好好看一眼。![转载]通达信措辞 <wbr 125种选股措辞,处理选股难点!为全世界节省时期。)” 说明文字= [重印]齐心措辞 125种选股措辞,处理选股难点!为全世界节省时期。)” />
1,30个市半个的天,股价下跌至市场占有率的半个的。
XH:(HHV(C),30)-c)/hhv(c,30)>0.5;

2,昔日卷 平等地5天。 超越2次
XG:V> MA(V),5)*2;
缩量
vol/ma(vol,10)<0.3;

3,包含基本的天和最后总有一天内,累计下跌折合或超越20%选股.
xg(:,2)-c)/c>0.2;

4,市场占有率价钱在25天内是最低的的。
XG:C<参考文献(L)lv(c,25),1);

5,选股:ExpMA 5天和10天的黄金叉和秒天解决在ExpMA

每日5在上的。
穿插(REF(EMA),5),1),EMA(C),10),1)) and
c>e马(丙),5);

6,请填写购置物措辞。:
1. 将偏倚最喜爱的东西为24天。,将KD按生活索引调整的最喜爱的东西为9;3;3。
2. 使弯曲索引应里边-6,这正好对市场占有率溢价的初步承认书。。
3. KD索引发生黄金穿插,D线经过K线。。
4. 同时KD穿插,Kd索引D值里边16。。
BIAS3 :=(CLOSE-马(C)LOSE,24)/MA(停产),24)*100,colorff00ff;
RSV:=(停产)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,需要的东西量很大。、高速约为3。,增长7点。
XG: V/capital*100>3 and
(c/参考文献(C),1)>1.07;

8,市场占有率行情表上有一则黄线。,这叫做平等地价钱线。
a/capital*100;

9,阴至杨的措辞与离开两者都。,现今收阳线)
XG:REF(C),1)o;

10,市场占有率屈服20天自己谋生平等地市场占有率选择措辞
XG:REF(C),1)>马(丙),20) and 穿插(MA),20),c);

11,一根大阳线,至多平静5点。,而且有两个穿插或小k,振幅难得于5。

线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and
计数((H-L)/L)<)=2;

12,市场信息在增益的原始加密
(c-参考文献(C),1))/c*100;

13,KDJ的J从O轴向的上发送打猎。
RSV:=(停产)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,市场占有率价钱在4天内10天内有包含基本的天和最后总有一天。
计数(C>MA),10),4)=2;

15,选择在10天内市的市场占有率。
伯爵(C/RF)(C),1)>)>0;
又:
现今的限量是c/rf(c),1)>
市场占有率选择:计数(现今的市限度局限),n);

16,东西杨经验10,20,30日线,精力的量是前总有一天的3倍。。
XG:Cross(c,马(丙),10)) and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30))
and

v>参考文献(V),1)*3;

17,有三条K线。,基本的K线是阴线。;秒条K线是孵化线。,最高点价钱少于基本的K线。

,最低的价钱高于基本的K线。;第三K线不限于阴和杨。,最高点价钱少于秒K线。,最低的价钱高

在秒K线上。清偿后打猎
W1:=REF(C),2)W2:=REF(H),2)>ref(h,1) and
参考文献(L),2)<参考文献(L),1);
W3:= REF(H),1)>h and 参考文献(L),1)xg:w1 and w2 and w3;

18, 现今的市场占有率比离开的市量大10%。。
XG:V> REF(V),1)*1.1;

19, 延续5天,5刻度等地值和5天自己谋生平等地数的差值为
count((马(丙),5)-ref(马(丙),5),1))<1,5)=5;

20,市场占有率价钱经验了5周的均线。
XG:Cross(c,马(丙),5));
当心:每周选股

21,30日自己谋生平等地数措辞
XG:Cross(c,马(丙),30));

22,在这两条线的中锋,有一则线或几条K线。,采用两个在最低的点。
xg:参考文献(L),2)=l;

23,该将按比例放大大于1。 高速大于2的措辞
XG:V/REF(V),1)>1 and
AMOUNT/CAPITAL*100>2;

24,转手:第100卷/资金
时间零钱:和(转手),10);

25,证券交易额里边4000万。 选股措辞
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)>1.1 and
参考文献(C),1)/l>1.1;

27,当天以收盘价与解决相当选股措辞
XG:C=o;

28,5日自己谋生平等地线 证券交易额里边5000万。 周转率大于3选股措辞
lt:CAPITAL/100<5000;
换手:=卷100 /资金<3;
w1:马(丙),5)>ref(马(丙),5),1);
XG: LT and 换手 and w1;

29,接球看起来忧愁)线。
XG:C>l;

30, 缺勤铅。,那就:
XG:C>l and o>l;

31,5天的平等地价钱在总有一天完毕时停产。
XG:Cross(马(丙),5),c);

32,最低的价钱少于前总有一天的最低的价钱,但CL。
XG: L<参考文献(L),1) and c>o;
33,从30天降到现今解决的20%的措辞。
XH:HHV(C),30)/c>;

34,周张开市场占有率。
XG:高LOW>REF(HIGH,1);
时间边界

35,30日均线或上级的的市场占有率
xg:马(丙),30)>ref(马(丙),30),1);

36,延续4天解决动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线擅长魅影魔星
(C-L)>(H-C)

38, 解决 解决的10%
(c+c*);

39,现今吐艳的措辞
c>o;

40,昔日卷大于折合离开量的2倍,股价高涨
XG:V> REF(V),1)*2 and c>参考文献(C),1);

41,昔日卷里边离开量的超越2次,股价高涨
XG: V<参考文献(V),1)*2 and c>参考文献(C),1);

42,弥撒曲市场占有率在跌至43日均线时特权市回荡。,倘若你在43天自己谋生平等地线在附近购置物,短期成

比率在90%在上的。,无准备地选择东西瀑布到43天自己谋生平等地数的市场占有率。
xg:abs(c-马(丙),43))/马(丙),43)<;

43,选择每天5%到15%当正中鹄的市场占有率。
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;

44,周转率10天80%在上的选股措辞
sum(VOL/CAPITAL*100,10)>80;

45,60个市半个的天,补充大于天数。
伯爵(C/RF)(C),1)>);

46,过来跌幅超越3%,现今收盘高开2%在上的选股措辞。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周高速少于10%的市场占有率
sum(VOL/CAPITAL*100,5)<10;

48,量成功20天低点,股价也创下20天来的新低。
XG: V=llv(v,20) and c=llv(c,20);

49,5天不能的兴起。,绿线亲密的开票索引
伯爵(C)

50,现今MACD折合离开的MACD。 ,且macd>0″
的标准
差值:= EMA(停产),12)-EMA(停产),26);
DEA:= EMA(矛盾),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

51,延续2天解决跌至30日均线以下。,显示拉平打猎。
a1:伯爵(C)<马(丙),30),2)=2;
drawtext(a1,c,贩卖),colorgreen;

52,市场占有率在平等地程度上超越8天。,左右都责备澄清。,
a1:abs((c-马(丙),120))/马(丙),120))<;
XG:Count(a1,8)=8;

53, 延续三天高开高走选股措辞
count(o>参考文献(C),1) and c>o,3)=3;

54,n是每日限度局限。
伯爵(C/RF)(C),1)>)>m;

55,股价比离开高。,比离开小。,充分。
XG:C>参考文献(C),1) and v<参考文献(V),1) and 参考文献(V),1)>参考文献(V),2)*2;

56,延续3天每天最低的价钱高于前总有一天
count(l>参考文献(C),1),3)=3;

57,每周大块缩减50%或40%或N %。
a1:vol/capital*100;
XG:A1/REF(A1),1)

58,市场占有率价钱超越五刻度等地价钱的15%。,并塌下贩卖打猎。
拉平:c/马(丙),5)>1.15;

59,连收两个十字星选股措辞
计数(ABS)((C-O)/O<),2)=2;

60,N程度日,N1程度盘的左右振幅。
(HHV(H),N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and 参考文献(V),1)

61,延续8天解决为5日均线。
计数(C>MA),5),8)=8;

62,振幅大于5%,解决不到15元。,三天均线比离开的三天自己谋生通道大。,完全屈从于压制

ST股。
a1:=h/l>;
a2:=c> and c<15;
a3:=马(丙),3)>ref(马(丙),3),1);
XG:A1 and a2 and a3;
63,解决前60天有利润率。
{长日利润率:= pPUT(60)* 100
aa:WINNER(参考文献(C),60 ))*100;

64,延续三天 亲密的日比前儿高。 而且走近每日最高点价钱。 日增量难得。

于4%
选股:伯爵(C)>o and c>参考文献(C),1) and
ABS((H-C)/C)< and c/参考文献(C),1)

<)=3;

65,离开有看起来忧愁)。, 接纳Yang today,K线结成。
C>O AND 参考文献(C),1)

6,市场占有率溃5Ma买进,少于5Ma。天箭座收买 (子图)
a1:克罗斯(C),马(丙),5));
a2:穿插(MA),5),c);
drawtext(a1,low*,↑),colorred;
drawtext(a2,h*,↑),color00ffff;

67,现今的250平等地线大于离开的离开的250平等地线
马(丙),250)>ref(马(丙),250),1);

68,历史最高点的线。
虚线(H>=HHV(C),0),h);

69,在EMA中添加社交聚会。,这条线的价钱是每日线的5倍。
aa:马(丙),5)*;

70,20日自己谋生平等地线
xg:马(丙),20)>ref(马(丙),20),1);

71,3天的关门都是暗色的。。
伯爵(C)<参考文献(C),1),3)=3;

72,昔日解决为过来解决的2%~2%当中。
c/参考文献(C),1)> and
c/参考文献(C),1)<;

73,解决为5日在上的5日均线。
计数(C>MA),5),5)=5;

74,高速在N前8%天在上的。
参考文献(V)OL/CAPITAL*100,N)>8;

75,自己谋生平等地值18Ma 股价高涨后,感染回调至18Ma
XG:计数(V)<参考文献(V),1) AND C马(C),18);
N 回调正中鹄的回调数

76,1。离开的贩卖量是N天最低的的。,(n可调);2。现今是离开的数量。,(m可

调);3。昔日K线搜集线;
xg:参考文献(V),1)=llv(参考文献(V),1),n) and v>参考文献(V),1)*m and
c>o;

77,基本的天收阴,秒天,第三天,四分之一天,搜集三名红军兵士
XG:参考文献(C),3)<参考文献(C),4) AND COUNT(C>O,3)=3;

78,月面十字 五线转折点向上。。
XG:ABS(C-O)/O<0.02 AND 马(C),5)>REF(马(C),5),1);
月线选股

79,过来的3天(包含离开、前儿)
COUNT(C>马(C),250),3)=3;

80,跳高线,环境: 1 跳高4%或2在上的 大于6%的内容。
O/参考文献(C),1)>1.04 AND
C/参考文献(C),1)<0.94;

81,环境:1 让笔者让前者是最新的高。,这总有一天的需要的东西超越了7%。,又

东西月的新高。
2: 因而前儿,离开,现今笔者都受到更小的K线。,小型K线内容是绝对必要的的。
XG:REF(C),3)/参考文献(C),4)>1.07 and 参考文献(C),3)=hhv(c,20) and
计数(ABS)(C-RF)

(c,1))/参考文献(C),1)<)))=3;

82,60和120的平等地间隔在n%里边
XG:ABS((马(C),60)-马(C),120))/马(C),120))

83,5刻度等地线倾角大于60度。
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;
也可以这么。:
X:(ATAN((E马(C),5)/REF(E马(C),5),1)- 1)* 180);>60;运用索引行。

序:X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/);

84,中殷后来地,跳拉阳”c/参考文献(C),1)>;

85,伯爵(十),n) 这预示在N天有东西打猎。,让n=10,那是10天内的信。

数字(包含现今),倘若责备,,它被限度局限在打猎被选择先前。,先前的

不管到什么程度。

86, 现今变硬或更硬的措辞C/参考文献(C),1)>

87,10半个的天有变硬或更硬的措辞现今的限量是c/rf(c),1)>
市场占有率选择:计数(现今的市限度局限),10);

88,过来前天变硬或更硬的参考文献(C),1)/参考文献(C),2)>1.095;

89,在过来的5天里,K线的最高点和最低的价钱都在动摇。,离开的失球是2倍。,停产5%
(HHV(C),5)-LLV(C,5))/LLV(C,5)< AND V>参考文献(V),1)*2 AND C/参考文献(C),1)

>;

90,60和120的平等地间隔在n%里边XG:ABS((马(C),60)-马(C),120))/马(C),120))

91,中殷后来地,跳拉阳”c/参考文献(C),1)>;

92,提出市场占有率(不包含S股或ST股)的原稿截止时间的措辞
w1:if((c-参考文献(C),1))/参考文献(C),1)>,date-1000000,c);

93,涨幅≤2%(c-参考文献(C),1)/参考文献(C),1)*100<2;

94,5日,10日,30天途径措辞,越好越好。
m1:=马(丙)lose,5);
m2:=马(丙)lose,10);
m3:=马(丙)lose,20);
m4:=马(丙)lose,30);
Y1:=max(max(max)(M1),M2),M3),M4)
x1:=min(min(min)(M1),M2),M3),M4)
黏合:y1/x1N越小,毛毡剂越多(n),)

95,(1)平等地高速为DMA(C)。 ,v/CAPITAL );
(2)20天后恣意天数。
(n),换算平等地的正、负动摇<=p%;
Ad:DMA(C) ,v/CAPITAL );
AA:=(AA REF(AA),1)/REF(AA),1)*100伯爵(AB),20)>=n;

96, 30个天线涌现。
马(丙),30)>ref(马(丙),30),1);

97,现今的失球是前总有一天的两倍多。
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,K线沿着5日均线爬选股措辞 w1:马(丙),5);
w2:abc(c-w1)/w1<;
XG:Count(w1>ref(w1,1),5)=5 and w2;

99,20日自己谋生平等地线,62日自己谋生平等地线 XG:Cross(马(丙),20),马(丙),62));

100,平台重新组织措辞,可调时期和结尾余地。
计数(停产),0)>N AND
(HHV),n)-LLV(停产),n)/LLV(停产),N)<=(N1/100);
结尾时期,N1重新组织余地

101,选出当天解决溃10日均线5%的个股
克罗斯(C),马(丙),10)*);

102,选择10天均线的最低的价钱。,市场占有率解决高于均线。
abs(l-马(丙),10))<0.005 and c>马(丙),10);

103,基本的天股价下跌。,秒天的失球是基本的天市量的1倍。,超越10%。那第三天。

买些吧。
W1:=REF(C),2)/参考文献(C),3)>1.1;
w2:=参考文献(V),1)/参考文献(V),2)>2;
xg:w1 and w2;

104,量2次溃300天选股索引
克罗斯(C),马(丙),300)) and v>参考文献(V),1)*2;

105,10日自己谋生平等地线的3天自己谋生平等地线,无效黄金叉
RSV:=(停产)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=穿插(MA),3),马(丙),10));
xg:w1 and 克罗斯(K),d);

106,30日均线拐头向开始(丙),30)>ref(马(丙),30),1);

107,延续3-5天,每日解决涨幅不超越1%。W1:ABS(C-O)<;
XG:Count(w1,5)>=3;

108,K线穿越ABS(C-O)/O<;

109,MACD在8天里边两遍金叉DIFF:=(E马(C)LOSE,12) –
E马(C)LOSE,26));
DEA:= EMA(矛盾),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
W1:穿插(矛盾),DEA)
XG:Count(w1,8)>=2;

110,离开起重余地在-n%-n%当中
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

111,于20日自己谋生平等地线相异2个百分点的
w1:abs(c-马(丙),20)/马(丙),20)*100<2;
m日平等地点的日平等地差措辞。
w1:abs(c-马(丙),n)/马(丙),n)*100n:N日 m:M百分点

112,60MA由沮丧的调头向开始(丙),60)>ref(马(丙),60),1);

113, 股价回调至14日自己谋生平等地股选择
abs(c-马(丙),14))/马(丙),14)<0.005;

114,历史第5根K线到第30根K线当正中鹄的最高点价hhv(参考文献(C),5),25);

115,MACD的拐点措辞DIFF:=(E马(C)LOSE,12) –
E马(C)LOSE,26));
DEA:= EMA(矛盾),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:参考文献(MACD),2)> REF(MACD),1) and
参考文献,1)

116,跳高高线低位审阅人(高),1) and
c>o;

117,变硬或更硬过300日线选股措辞
c/参考文献(C),1)>1.09 and 克罗斯(C),马(丙),300));

118,在F的随便哪一个总有一天,失球都是平等地10天的两倍多。
W1: = LLV(MA(V),10),5);
XG: V>w1*;

119,股价在几天内继续5个天线。,每天的解决少于5的天线选择的2%。

措辞
w1:=abs(c-马(丙),5))/马(丙),5)<0.02;
XG:Count(w1,n)=n;

120,跳高后,三天内缺勤赔偿缺口。
参考文献(低),2)> REF(高),3) and
l>参考文献(低),2);

121,日甘油炸药里边3% c> 0 AND C/参考文献(C),1)
>1.03;

122, 30个市日市场占有率价钱创下新高,30);

123,延续N天搜集线:=停产>翻开
计数(上),N)=N;

124, {秒5大天数}
ZDL:=HHV(V),5);
v0:=IF(v>=zdl,0,v);
v1:=IF(参考文献(V),1)>=zdl,0,参考文献(V),1));
v2:=IF(参考文献(V),2)>=zdl,0,参考文献(V),2));
v3:=IF(参考文献(V),3)>=zdl,0,参考文献(V),3));
v4:=IF(参考文献(V),4)>=zdl,0,参考文献(V),4));
秒重:注意斯(max(max(max)(V0)),V1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,基本的大数 + zdl+ 秒,大批的 2);同一的规律可以用来找寻。

、四分之一大和最小。
大约措辞就像东西充分结果的偏微商。,它处理了东西思绪成绩。

125,{5刻度等地线倾角大于60度。}
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

发表评论

Your email address will not be published.
*
*